Requirements

A human.

A computer running:

  • macOS 10.13 (High Sierra) and above or;

  • Windows 10.

We intend to support Linux in the future.

An internet connection is required to sign in to Cavalry.

Your graphics card must be OpenGL 4.1 Core Profile compatible.